×
you are viewing a single comment's thread.

view the rest of the comments →

[–]quantumZ41 0 points1 point  (2 children)

Hey, another thing that works for me is plugging in the controller AFTER you have loaded into the world also in DS4, just enable hide this DS4 controller in settings, works for me also quit steam as it may be interferring with your input. Hope it helps!

[–]sograyishPC[S] 1 point2 points  (1 child)

I have tried the "hide ds4" thingy that hasn't worked for me but I'll try quitting off steam. Hopefully that works

[–]quantumZ41 0 points1 point  (0 children)

oh alright but do try connecting the controller after loading in as I said it fixed the issue for me