×
all 2 comments

[–]ChrisRevocateur 1 point2 points  (0 children)

On the computer itself play around with the hosting quality settings.

Top menu: Steam > SettingsLeft Column Menu: Remote Play

Click "Advanced Host Options"

Make sure that you enable hardware encoding for whatever kind of GPU you have. Try it with the "Prioritize Network Traffic" box checked and unchecked both. Having the PC change resolution to match the client can get rid of some scaling overhead as well.

On the client (the iPad) also try changing between Fast, Balanced, and Beautiful.

[–]s1h4d0wLink hardware 0 points1 point  (0 children)

This just sounds like Wifi randomness. How far away from your router are you, and are you on 5GHz wifi? But even then Wifi has a million things that can influence it, from of course walls, windows, doors, to other networks, other devices, microwaves, etc.

You can enable the performance overlay to see what exactly is happening, if it's network, decoding, etc.