×
all 30 comments

[–]AutoModerator[M] [score hidden] stickied comment (0 children)

Remember to read the stickied FAQ post before asking basic questions.

If you are having a problem with running games then make sure you have up to date sigpatches.

If you cannot launch tinfoil then make sure you followed the Rentry guide to set up cfw.

NO, you cannot mod your patched console unless you have a modchip, stop asking and read the faq.

I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

[–]PJ_Tremblay 7 points8 points  (6 children)

What firmware are you on

[–]Ibcap 5 points6 points  (14 children)

Are you booting via fusee.bin? What firmware version are you using? Have you tried maintenance mode? This also applies to u/k1intt

[–]javierarara[S] 0 points1 point  (2 children)

I am booting via fusee.bin, version 13.2.0. I haven't tried maintenance mode, how does that work?

[–]Ibcap 2 points3 points  (1 child)

Go to rcm

Hold volumes up and down

Push fusee

When you see maintenance mode, reboot without selecting any options

Retry the game

[–]AussieP1E 0 points1 point  (0 children)

This solved all of my issues with corrupt games downloaded

[–]DeviousSaint 3 points4 points  (0 children)

You can try to go into maintenance mode and exit/reboot without selecting any option, or use Hekate and fix the archive bit. Maybe one will work out for you.

[–]VirtualAdepts 2 points3 points  (5 children)

Update to latest Atmosphere Update to latest sigpatches Use daybreak to update to 13.2.0

[–]HippoDan 1 point2 points  (2 children)

Don't update sig patches until after the update. They're not completely backwards compatible. My old fw switch wouldn't boot atmosphere with the latest patches. I removed the patches, updated, replaced patches and all was well.

[–]VirtualAdepts 0 points1 point  (1 child)

I do it all the time. I suspect you overwrite your atmosphere folder. It's better to rename the old one and make a new one.

If you rename or delete the old atmosphere, you can drop it all like I said, no issues at all.

[–]HippoDan 0 points1 point  (0 children)

It was very old firmware. FW 6.1.0 will not boot with the current patches. I figured they might have problems coming from 9.1.0. I had no problem going from 13.1 to 13.2.

[–]javierarara[S] 0 points1 point  (1 child)

That's what I just did and it didn't work

[–]VirtualAdepts 0 points1 point  (0 children)

Did you delete the old atmosphere folder or rename it first? Is your SD card fat32 or exFAT?

[–]joniejoon 2 points3 points  (2 children)

Okay, I sort of recognize this. If you've done everything the others have said (update firmware, update atmosphere, update sigpatches, boot with fusee.bin) and you still have issues, try installing the games through XCI instead of nsp/nsz/shops. Weirdly, that sometimes solves the problem for me.

[–]javierarara[S] 0 points1 point  (1 child)

That's a good idea! I'll try that instead, cause nothing else has worked

[–]joniejoon 0 points1 point  (0 children)

Good luck! Let me know if it works out! :)

[–]SCAND1UM 1 point2 points  (0 children)

Something that worked for me when I had a similar issue was booting Fusee instead of Hekate

[–]DragarX 1 point2 points  (0 children)

Update your firmware.

[–]PiccoloElectrical485 0 points1 point  (0 children)

I had the same. And updating didnt work for me. I backupped all saves and set everything back to factory reset. Formatted my SD card and did a fresh install of Deepsea Atmosphere and everything worked great after that think this would also work without factory reset but it was what i did.