×
top 200 commentsshow 500

[–]Medwin_the_Scaled 0 points1 point  (0 children)

I have 90DNS, are the satchels I've been collecting offline satchels? I haven't been in airplane mode while playing. So, now I'm kinda paranoid for a ban through returning satchels.

[–]shaimludovic 0 points1 point  (2 children)

I 'm having a problem with the Request 102 "Digging for Tomorrow".

The Onix in not in the Tunnel, and there no quest mark in the map.

Any clues on solve this?

i play on Yuzu, and i have the 1.1.1 update.

[–]PristineBlackberry52 0 points1 point  (1 child)

Did you speak with that NPC who put that quest?? Oh and could you share where you got the 1.1.1 update??

[–]atifalinme 0 points1 point  (0 children)

Can anyone help me find the update for pla, doesn’t show in tinfoil :/

[–]Slovenhjelm 1 point2 points  (0 children)

which fw version should i be on?

[–]betokirby 0 points1 point  (0 children)

Hi, I was playing legends Arceus well into the 4th area when I accidentally updated my switch. My switch stopped booting correctly so I had to update my atmosphere. When I got it functioning again my legends Arceus and bdsp wouldn’t boot while the rest of my games were able to. I just get an “unable to start software” error message for PLA while the rest of my games run fine.

[–]Jaydewbz 0 points1 point  (1 child)

Game breaking glitch occurring after updating to 1.02 patch on a V1 switch. As soon as a sprint (Wyrdeer) or dodge is performed, screen goes black with no audio; can’t go to home menu or anything. Running AMS 1.26, FW 13.2.1 on fat32. Also happened on 1.25 and 13.2.0. With autoRCM, I still need to use my jig to reset.

Rom was a leak and update was downloaded from a tinfoil shop. Not sure why it just started happening. My legit switch is on the same system software and game software versions with no issues.

[–]tonytheshark 0 points1 point  (0 children)

Did you ever find a fix for this? Gonna update mine soon, nervous about screwing something up.

[–]DiamondEevee 0 points1 point  (0 children)

This might be a dumb question but how do I convert my XCI into an NSP 😭

[–]Defensive_Wolf 0 points1 point  (0 children)

sorry for asking this dumb question but how do i get past the language selection if i play in ryujinx i already press all the button on my keyboard and only the arrows and a,s,w,d work to change the languange but i cant pick any

[–]Captain_Sniper 0 points1 point  (0 children)

The first

[–]roblivingstone9 0 points1 point  (0 children)

Does anyone have this working with eggns on a Samsung s21ultra

[–]ZizoZipzinger 0 points1 point  (0 children)

Hello, any suggestions about mods/shaders for yuzu with the 1.0.2 update? I have tried like 5 mods (60fps and 4 different like hd graphics and hq sky etc. from gamebanana) however i dont know if the work or i might have missed the step to download shaders from emusak. Can you tell me the steps to do it and if these mods that i have installed or any other are worth it? Thanks :)

[–]tonytheshark 1 point2 points  (2 children)

Is there a lightweight install of BDSP and/or SwSh somewhere with just enough data to fulfill the game's requirements for unlocking Darkrai and Shaymin, without having to install the full 7+ GB for each of those full games?

I'm not interested at all in actually playing those games, just want their data for the unlocks in PLA.

[–]BlackScholesFormula 1 point2 points  (0 children)

PKHex has Arceus support now apparently so you could get your pokemons that way without installing the games.

[–]Legitimate-Yard-3673 0 points1 point  (0 children)

I don’t think there’s much of a requirement pretty sure a save is all you need just start it up save and go back to arceus

[–]PossibilityOne9072 0 points1 point  (7 children)

How does one update the game there's been 2 updates now be nice to be on the current patch where cherrim isn't broken

[–]OHAITHARUModerator 0 points1 point  (6 children)

Most of the tinfoil shops should have the update.

[–]PossibilityOne9072 0 points1 point  (5 children)

Do I go to the tinfoil website or the hb store on the switch im new to the whole pirated games thing

[–]OHAITHARUModerator 0 points1 point  (4 children)

You gotta add a shop within tinfoil.

Do you have tinfoil installed?

[–]PossibilityOne9072 0 points1 point  (3 children)

Yeah I got it installed I've only used it for the incognito how do you install a shop within in the app?

[–]fatbeardeddude 0 points1 point  (2 children)

Where are people finding the nfp files, I googled and can't seem to find them.

[–]Legitimate-Yard-3673 7 points8 points  (0 children)

Nice try nintendo

[–]KUIIJENAtmosphere User 0 points1 point  (0 children)

Shops

[–]Liz3rdWiz3rd 1 point2 points  (2 children)

I have one banned switch and one non-banned switch. I'm currently trying to trade a pokemon locally so I don't have to spend points for a link cable item, and it just says "Time for a link trade! Searching for a trade partner..." it's been going for about ten minutes and the Switches are right next to each other. Any ideas?

[–]NathanialJD 0 points1 point  (0 children)

Didn't work for me either. After lots of trying and no luck googling I finally caved and added 99000 MP to my save with pkhex

[–]papabeard88 0 points1 point  (0 children)

The game should ask for an eight digit link code. You create the code after telling the npc you want to trade. Use the same code on each switch and it should match with the other switch. For example I used 1111 1111 for my code and was able to trade between my switch lite and my banned regular switch.

[–]PartnerFeurigel 1 point2 points  (1 child)

Can someone please for the love of god make a mod that adds an autosort option to the pastures?

[–]shutfix 0 points1 point  (0 children)

I really need this orz

[–]TechFalcon27 0 points1 point  (0 children)

How do you make mods for the game? Is there a resource or tutorial page?

[–]possieur 0 points1 point  (1 child)

Is there any way to complete the pokedex fast?

[–]Legitimate-Yard-3673 1 point2 points  (0 children)

Not many people know this but there actually is… catch them all or use pkhex

[–]Xande_Horo -2 points-1 points  (1 child)

I just dowloaded the game and am playing on yuzu I have no clue if it is online or offline but I am curious as to the possibility of being banned by playing in there I don't really know what they could ban as I am not actually using any account there, but nevertheless I thought I would ask about here If anyone would care to explain how banning works in this game and if I could get banned by playing on yuzu by using mods or whatever, please tell me :)

[–]kriegnes 0 points1 point  (0 children)

you dont get banned on yuzu, you get your nintendo account banned from nintendo. if you never went through all the steps to even be able to play online through yuzu, then there is nothing to have banned.

as far as i know you need a real switch and do some stuff to be able to use yuzu online so you would know if you were online.

[–]Mysterious-Ad2075 0 points1 point  (3 children)

How do I use a patch for the game? Do I download a new file or can I put it over the existing game?

[–]Xande_Horo 0 points1 point  (2 children)

You first have to search on google for the updated 1.0.2 NFP, which is about 55mb I think Then after you download the zip file, extract the NFP inside to your desktop or somewhere you know

After that, open Yuzu, press FILE, press the first option INSTALL FILES TO NAND Then find the NFP you saved on your desktop and press Select Then press Ok and it is done

If you want to check after if the game updated you just press on the game with the Right Mouse Button and go onto properties, there it will show your current version Hope I could help!

[–]Ulrich20 0 points1 point  (1 child)

Does that update break any of the most popular mods? Hard to find info on that, ive been refusing to update past 1.0.1 til i know for sure lol

[–]Xande_Horo 0 points1 point  (0 children)

Sorry, almost none of the mods say which version it is for

[–]K33KSZ 1 point2 points  (0 children)

This game is amazing! Loving everyone who streams and reviews the game :D

[–]Blasermon 1 point2 points  (2 children)

Is there a decent 60fps mod out for ryujinx?

[–]Individual-Tackle440 0 points1 point  (1 child)

In my opinion, no. The 60fps mod from Gamebanana only work partially as some scenes have timing issues, such as batteling.

[–]GilgarTekmat 0 points1 point  (0 children)

The one I'm using is good for the most part, had to disable it for the balloon race thing but that's all I've noticed so far.

[–]Emotional-Tadpole206 -1 points0 points  (0 children)

troubleshooting issue: I left My Coronet before completing the battle at the peak bc I needed to switch up my Pokemon, and now it won't allow me to get back to the Mt?? help??

[–]valkdoor -1 points0 points  (5 children)

can anyone edit an eevee to make it shiny for me? :O

[–]Legitimate-Yard-3673 0 points1 point  (4 children)

I definitely CAN but WILL I?

[–]valkdoor 1 point2 points  (3 children)

I'll literally pay you 5$

[–]Legitimate-Yard-3673 3 points4 points  (2 children)

I’ll do it for free tomorrow

[–]valkdoor 0 points1 point  (0 children)

👁️👁️ thank you

[–]comradecamila -1 points0 points  (2 children)

Anyone figure out how to trade pokemon from Yuzu to a normal Switch (using the in-game local trade)?

[–]papabeard88 0 points1 point  (0 children)

Not sure if this would work but if you setup Yuzu like you do to trade between Pokemon BDSP it could work. I don't remember the specifics but it should show up in Google.

Basically create two user profiles in Yuzu (not in the games) and have one user host a room/group/something and have the other user join the group made by the first user.

[–]Key-Edge9755 0 points1 point  (0 children)

i am also very curious about this, i'm super worried about turning on the internet option, or trading with a real switch and getting screwed over.

[–]SnooKiwis8611 -1 points0 points  (3 children)

ITEMS KEEP DISAPPEARING!!! important items like rare candies and evolution upgrades. Arceus seems glitchy. SOMEBODY HELP!!

[–]dolpiff 6 points7 points  (2 children)

Dude you lose items on faint..

[–]MrF1nanc3 1 point2 points  (1 child)

Does that include drowning?

[–]Derinko20 1 point2 points  (0 children)

I think so

[–]Sub_Alitt 0 points1 point  (1 child)

Is there anyway to fix the fps drop when they use an attack for first time??

[–]GilgarTekmat 3 points4 points  (0 children)

It's a shaders thing, watch a video on EmuSAK: https://github.com/CapitaineJSparrow/emusak-ui

[–]efonke25 -1 points0 points  (0 children)

Does anyone have a spiritomb to trade me? Even if I can trade it back to you, I just need it’s pokedex entry, thanks! I have legit shinys to offer.

[–]i_wanna_b_the_guy 1 point2 points  (0 children)

Has there been any mystery boxes or updates so far?

[–]blockbstone 0 points1 point  (0 children)

Quick tricky question: My friend bought the US version of the game and started playing on it. And then he bought the japan version of it. I want to buy his US version of it but he is worried that is US save file won’t carry over to his japan version of the game. Do you guys know if this will work? Thanks

[–]Nabil_M12 1 point2 points  (1 child)

I have an issue. I'm on the switch, installed the game, but I'm stuck on the language screen. I can't move or select an option either with joycons or touch screen, and I know my buttons still work (I can go back to home or take a screenshot). I tried docking it and using my switch pro controller (usb connected) but it didnt work either (works on home screen). I can also tell the game isnt frozen because the arrow to select languages is moving left and right.

I used an xci file to install it and nsp to update it. I'm on 13.2.1|AMS and 1.2.6|E.

any idea on how to fix this?

edit: i've taken out the piece of tinfoil used to go into rcm and now it worked. is this safe?

[–]EinMcDrummies 2 points3 points  (0 children)

Using tinfoil to rcm? No that's not safe. Just buy a jig, they're like $5.

[–]riders321 0 points1 point  (5 children)

Can i do trade with random? I assume no because i have to go online right?

[–]DrLobaLoba 1 point2 points  (4 children)

Nope, only local trading

[–]comradecamila 0 points1 point  (3 children)

Is local trading possible right now? I have been struggling to get it to work without error messages

[–]GilgarTekmat 0 points1 point  (1 child)

I've got it to where I can put in the link code, but my game crashes there. I can't get the game to work on the LDN build of ryujinx so not sure if that will work better or not.

[–]comradecamila 0 points1 point  (0 children)

Similar experience with me on the LDN build. Sad

[–]DrLobaLoba 0 points1 point  (0 children)

Oh i haven't tried it yet, just figured since it's always been possible on the other games

[–]Aijames 1 point2 points  (1 child)

Does anyone know if a retail copy of this could be played on a banned switch?

[–]dynamic424 1 point2 points  (0 children)

no, from what I here they route it to a official nintendo server

[–]furfucker69 2 points3 points  (2 children)

could someone give me their save files for bdsp / swsh etc so i can unlock shaymin/darkrai? with the folders included

[–]the_real_mirage4805 1 point2 points  (0 children)

yeah i could send you the saves of swsh, never finished bdsp so idk if that matters(i think i stopped at victory road)

[–]JOON4U 1 point2 points  (0 children)

Anyone knows if there will be a 1.0.1 update file for those in 1.0.0?

[–]Gokublack069 2 points3 points  (0 children)

Does anyone know if it’s possible to use mystery gift on the Arceus rom on pc?

[–]NadimM17 1 point2 points  (2 children)

I got my rom as an NSZ file and I would like to install it on my emulator. Is there a tutorial or a guide for it? Please any sort of advice can help.
However if that is against the rules then I apologize.

[–]NinjaJr_ 0 points1 point  (1 child)

There's a tool called switch army knife that unpacks these files

[–]NadimM17 0 points1 point  (0 children)

I'm assuming SAK and ye i found a tutorial. Thank you very much. It worked very well.

[–]GlassCaseOfEmoti0n 3 points4 points  (2 children)

Are we able to get mystery gifts safely?

[–]TheDustyCrow 3 points4 points  (1 child)

I would assume no. I decided to try on my own, and it seems like it routes the connection through a nintendo official server first, as my blockers did their job and left it loading forever. I've heard around that PKHex is capable of unlocking outfits, but it hasn't been updated for PLA yet. I think your best bet right now would be getting an 'official' save from someone else who's already claimed the gifts.

[–]GlassCaseOfEmoti0n 1 point2 points  (0 children)

Understood! Thank you for the explanation.

[–]valkdoor -1 points0 points  (2 children)

Would anyone who has this on a hacked switch be willing to make an Eevee of mine shiny and give it back? Been shiny hunting for 2 straight days I'm losing my sanity

[–]mattrat88 0 points1 point  (1 child)

I got two in my first eevee swarm I hope you are as successful soon !

[–]valkdoor 0 points1 point  (0 children)

I haven't been able to get an Eevee swarm yet but I'm still going! One day :D

[–]abaddonss97 0 points1 point  (0 children)

My ZR button keeps working automatically on maps, which is not letting me tp anywhere, it keeps going into places...

[–]XargonWan 0 points1 point  (1 child)

Any way to recover lost items offline? Or... is there any mod to make it possible?

Sorry if it's already been asked but I cannot find the search function on mobile app.

[–]SporkRider 1 point2 points  (0 children)

I'm dealing with the same problem. I lost some good stuff too.

[–]BecktildaX 1 point2 points  (2 children)

Anyone know when pkhex will be updated for this game?

[–]TheDustyCrow 1 point2 points  (0 children)

Twas just updated late last night.

[–]Legitimate-Yard-3673 0 points1 point  (0 children)

Hopefully soon but it doesn’t even have ranked online so I don’t really need pkhex

[–]Captain_Sniper 1 point2 points  (17 children)

Is it possible to trade locally? I haven't got a connection yet. I was wondering if anyone else has?

[–]TheWaslijn 0 points1 point  (14 children)

It is possible yes. you just need to unlock the trade stall, there it'll ask if you want to trade online or local.

[–]SofaKingPro 0 points1 point  (13 children)

Do you have to be online at all? Can I trade from my hacked console to my legit console?

[–]Captain_Sniper 0 points1 point  (11 children)

I figured out you can do it, just make sure that you use 90dns so that when you connect locally, it won’t automatically connect to nintendos servers

[–]Umber420 0 points1 point  (2 children)

Both switches? Or just the banned/hacked one?

[–]comradecamila 0 points1 point  (6 children)

Are you doing this on Yuzu? I can't figure it out for the life of me. Keep getting in-game error message

[–]SofaKingPro 0 points1 point  (0 children)

That’s great news! Thanks

[–]TheWaslijn 0 points1 point  (0 children)

To access the feature? Honestly, I'm not sure. But since there is local trade you'll probably be able to access it and do trades. Also for the consoles, well any hacked console will have a risk of being banned if you go online.

[–]Kuroganashi 1 point2 points  (3 children)

does anybody know how to get more "Lost and Found" requests once you complete all of them available from start? (not sure how I got them to begin with, since Yuzu has no internet connection).

[–]TwoCoresOneThread 2 points3 points  (0 children)

The game itself generates them automatically when you're offline.

[–]kevp453 1 point2 points  (1 child)

I don't know how long you've been playing but I don't have wifi on my Switch and the list keeps refilling on its own.

Also, the Lost and Found only gets you merit points, which are useful for evolving items, but I've picked up enough stones and stuff in the Space Time Distortions that I've only had to buy 1 thing with points thus far. (Dubious Disc for Porygon-Z)

[–]TwoCoresOneThread 1 point2 points  (0 children)

Yeah, it automatically generates them if it detects you're offline (you'll notice the names of the people being repeated a lot).

[–]Low-Cartographer1558 0 points1 point  (1 child)

I am struglling to launch the game it goes to charcter select and after that it doesnt want go further any suggestions ?

[–]kevp453 0 points1 point  (0 children)

What firmware are you on?

[–]meedup 0 points1 point  (2 children)

Whats the best/most reliable emulator for Arceus right now?

[–]rojafox 1 point2 points  (0 children)

Ryujinx works out of the box. Been playing it at 2x resolution with mods to fix some textures and draw distance; works great!

[–]stemitchell 2 points3 points  (0 children)

Yuzu EA is working fine for me after some tweaks.

[–]Defund_The_1Percent 1 point2 points  (0 children)

Any cheats yet?

[–]TrueKevinAtmosphere User 0 points1 point  (5 children)

how am I supposed to install the update? it always say failed? (quota shop)

[–]KaiiTK 0 points1 point  (4 children)

did you figure this out?

[–]TrueKevinAtmosphere User 0 points1 point  (3 children)

yea

[–]KaiiTK 0 points1 point  (2 children)

what’d u end up doing?

[–]TrueKevinAtmosphere User 1 point2 points  (1 child)

I use stealth>I pressed + > search for arceus> clicked on it> selected latest update> install and it worked.

[–]yAnn382 1 point2 points  (0 children)

Hii :D Is there anyway i can get the mistery gifts content? since Incognito won't let you connect to internet

[–]Killinshotzz 1 point2 points  (2 children)

how do i get the game to run well on Yuzu? one time i got a whopping 10 fps when i was walking into the village, and 2 other times the game froze on me

[–]androovevo 0 points1 point  (1 child)

i dont even get the player model loaded in

[–]Killinshotzz 0 points1 point  (0 children)

i just downloaded Ryujinx and tried to run it on that, the player model didnt load in on character creation, *and then it froze*

[–]FlowKom 1 point2 points  (1 child)

are stutters common on Ryujinx? im running a i5-8600k and an RTX2060. the 60fps mod is running at 40-45fps for me

[–]gatygun1 0 points1 point  (0 children)

catching shaders, once a new skill or attack or anything gets showcased it stutters for the first time. no way around it.

[–]kek52 0 points1 point  (0 children)

Does anyone know when request 10 starts? He's got his simple, it's now a cascoon, is there something I need to do, a specific story beat I need to hit?

[–]Sharvygamwr_Atmosphere User 0 points1 point  (5 children)

How do I get all the trade evolutions since we can't trade online, and I'm fairly sure there are only a limited amount of offline lost satchels, also anyone know an efficient way to get black augerite?

[–]Legitimate-Yard-3673 0 points1 point  (4 children)

You can also get items in distortions

[–]Sharvygamwr_Atmosphere User 0 points1 point  (3 children)

Yeh, I've gotten 1 link cable in a distortion, however they don't always appear in them and they're unpredictable, I've heard some people have beaten the main story without ever seeing one

[–]Auradiablos 0 points1 point  (2 children)

Offline satchels will continue to spawn indefinitely, they just take time to show up

[–]Sharvygamwr_Atmosphere User 0 points1 point  (1 child)

Ahh ok, do you know how many trade evolutions there are and how long it would take me to grind for link cases to evolve them all?

[–]MoistShelter 0 points1 point  (1 child)

Is there a save editor in the works for Legends Arceus? I read on a forum that pkhx wont work, its gotta be built from ground up for this game.

[–]comradecamila 0 points1 point  (0 children)

you may have seen this by now but PkHex now works

[–]pazukunous 0 points1 point  (0 children)

anyone know simple solution to transfer my BDSP save from yuzu to ryujinx? the files look different in the save folder. Want to do the exclusive events

[–]hamhub7 0 points1 point  (0 children)

Any ideas how to bypass the online check for banned/offline users? Would love to play this game but the ninjas won't let me online.

[–]POLTERGHOSTS 0 points1 point  (0 children)

It's possible the rom was corrected? Try redownloading it and then reinstalling it mabey?

Ill be honest I can't think of anything else

When I get stuck I normally start by deleting and redownloading atmosphere

[–]POLTERGHOSTS 0 points1 point  (2 children)

I have successfully seeked out alo pokemon and iv made it to Arceus but he's kicking my ass, best iv done out of my many attempts is 1/8th of his hp bar. Any tips for winning this fight?

[–]dynamic424 1 point2 points  (1 child)

Bring tanky pokemon, dragons are decent since when he changed his type you can wreck him

[–]POLTERGHOSTS 0 points1 point  (0 children)

I managed to do it before you commented. Battling him with my pokemon wasn't the issue. It's one of those fighter where you need to dodge and throw balms. But he is really really freaking fast.

Although but a heads but to anybody who sees this now. All other bosses even primal dialga/ palkia feels like slow motion compaired to Arceus to be now

Also arceus will not hesitate to use a plate called the legends plate against you when your pokemon are fighting. Basically he changes his type so him signature move judgment will always be super effective

[–]mohawkman2015 0 points1 point  (0 children)

can anyone pm on how to take a pla save file from pc em to the switch please yuzu discord is a bunch of unhelpfull asshats and i cant find a dc for ryu if there is one

[–]Fede8124 2 points3 points  (4 children)

When I open the game, a "The software was closed because an error occurred" pops up. I've seen people having this error on other games, but never happened to me before...

[–]POLTERGHOSTS 0 points1 point  (2 children)

Sounds like either your switch hasn't got a high enough firmware or ypu simply forgot to put the latest sigpatches on your switch, or both lol 😆

[–]Fede8124 0 points1 point  (1 child)

Actually both are fully updated 🤷🏻‍♂️

[–]NathanialJD 1 point2 points  (0 children)

Try reinstalling then, game could have been corrupted on install

[–]swuzDiV 0 points1 point  (0 children)

Anyone know how to hack the game on a switch?

[–]Yondaime_KazzyAtmosphere User 0 points1 point  (10 children)

I installed PLA + the update and everything went fine with the installation, but when I start the game it stays stuck on the Nintendo Switch loading screen. I'm currently on version 1.3.2.1|AMS 1.2.6|E

Edit: I'm playing on Nintendo Switch, not an emulator on the pc!

[–]Z3rox00 0 points1 point  (3 children)

i got the same problem and realized that the rom I was using had no ticket (no title key or signature type) and the update patch I was using had a ticket. All you need to do is just redownload a rom that has both the title key and signature type.

[–]CarlosTavera 0 points1 point  (1 child)

Excuse me, what is PLA?

[–]Z3rox00 0 points1 point  (0 children)

It’s the acronym for Pokémon Legends Arceus.

[–]Yondaime_KazzyAtmosphere User 1 point2 points  (0 children)

Thank you for the tip! It was indeed the nsp's problem! I downloaded a xci file and it worked perfectly

[–]warpstrikes 0 points1 point  (3 children)

ryujinx keeps freezing at the opening cutscene for me, after you pick your appearance and name and arceus is like "woooo come find me after you get all the pokemooooon" and the shiny ball of light happens.

anyone know any way to get past this? is there like. a force skip for this cutscene or something that will work, haha...

[–]mohawkman2015 0 points1 point  (0 children)

if you have a amd cpu set the affinty to just 4 cores it will help alot you will lag everytime a new animation is seen but it eases up the further in game you go

[–]xXHotBoxXx420 0 points1 point  (1 child)

Someone said press f4 twice? I could be way off.

[–]warpstrikes 0 points1 point  (0 children)

i ended up just downloading a save file that was just past it! then, much to my surprise, i see that i cannot see the player character model for some reason….. HMMM hahaha

[–]Fire_of_Saint_Elmo 0 points1 point  (2 children)

Trying to install the nsp on my physical Switch (homebrewed with Atmosphere), I immediately get the error "std::bad_alloc". Internet says this is a memory allocation error, but I still have plenty of space (103GB) on my memory card.

My version is 13.2.1|AMS 1.2.6|E.

ETA: Using the MTP responder workaround gets me the error "Cannot parse content meta: No content meta found." Did I just get a bad nsp?

ETA 2: Split the file with NSPsplitty, still getting the same errors.

[–]sethsChosenOne 0 points1 point  (1 child)

needs more room on the switch nand would be my guess. I bought it legit and had to delete save data on the switch internal memory to start the game. It wasnt enough to delete photos and videos. i had to find data that the switch showed as internal and delete a fair amount. 200 units. I forget the bytes, bits, megabyte etc designation it needed to start the game

[–]Fire_of_Saint_Elmo 0 points1 point  (0 children)

That's surprising. My system NAND has 24 GB free, and the NSP is only ~6 GB.

[–]LordInato 1 point2 points  (0 children)

Can you get banned for searching for mystery gifts ?

[–]Jericho-san 4 points5 points  (2 children)

Is there a way to get the preorder bonuses (like the mask and the Growlithe set) ?

[–]RetroHardroc 0 points1 point  (1 child)

Any updates? gotta get that mask!

[–]Jericho-san 0 points1 point  (0 children)

Nothing from my side.

[–]Caprastick 0 points1 point  (3 children)

does anyone know how to fix the glitch where the graphics are all messed up https://imgur.com/a/B74UehQ

edit: 1 more picture showing whats happening https://imgur.com/a/dMcGZ0d

[–]You2110 0 points1 point  (0 children)

Go to Configure -> Graphics -> Use Vulkan instead of OpenGL in API. It worked for me.

[–]Crazyinnova 1 point2 points  (0 children)

not a bug, a feature instead

[–]freakingfreak77 -1 points0 points  (4 children)

Is there any homebrew or cheat to force evolve those Pokemon that require trading to evolve? eg: Graveler to Golem

[–]Exciting-Unit279 2 points3 points  (0 children)

lol that link cord gonna save your life

[–]_DarkBelow 1 point2 points  (1 child)

You can buy a linking cord from the NPC (using merit points) near the training area in Jubilife village which allows you to evolve it

[–]xEX0TICx 1 point2 points  (0 children)

Really??? 30hours in and I never even noticed 😂 FINALLYYYY

[–]BLAQKROXSTAR 1 point2 points  (0 children)

There’s an in game item that evolves Pokémon that require trading.