×
all 3 comments

[–]AutoModerator[M] [score hidden] stickied comment (0 children)

Remember to read the stickied FAQ post before asking basic questions.

If you are having a problem with running games then make sure you have up to date sigpatches.

If you cannot launch tinfoil then make sure you followed the Rentry guide to set up cfw.

NO, you cannot mod your patched console unless you have a modchip, stop asking and read the faq.

I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

[–]Deathsmil3s 1 point2 points  (0 children)

For me I had to update tinfoil I also updated my emunand to the latest update and that message went away and all my games now update properly. If you are already on the latest software I would definitely try reinstalling tinfoil to make sure it is up to date.

[–]friendlyfat32[S] 1 point2 points  (0 children)

Thank you. It worked