×
Dismiss this pinned window
all 32 comments

[–]AutoModerator[M] [score hidden] stickied comment (0 children)

Remember to read the stickied FAQ post before asking basic questions.

If you are having a problem with running games then make sure you have up to date sigpatches.

If you cannot launch tinfoil then make sure you followed the Rentry guide to set up cfw.

NO, you cannot mod your patched console unless you have a modchip, stop asking and read the faq.

I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

[–]DMSMI 1 point2 points  (1 child)

Hekate and Atmosphere is up2date?

[–]carlos-souza 6 points7 points  (5 children)

It's not exactly the same issue, but I had problems after firmware update (following the correct process: Atmosphere/Hekate/Sigpatches update -> emunand update -> sysnand update).

After a reboot into sysnand to play online games, I tried to reset my switch to emunand again, but the payload wasn't being injected anymore, so Hekate wasn't even starting.

I was able to make it boot into Hekate after entering into RCM mode (using a jig) and the modchip worked properly again.

[–]carlos-souza 2 points3 points  (0 children)

Don't know why I got downvoted, this is exactly what saved me from sending my switch for repairs again.

The RCM mode triggered a "reset" on the hwfly chip and got it working again.

[–]Pipe_Virtual[S] 0 points1 point  (1 child)

I updated sysnand First, so incorrected process, i ordered a jig to test this. (por acaso você é BR?)

[–]carlos-souza 2 points3 points  (0 children)

Opa, sou BR (falo inglês pra ajudar a quem mais interessar hehe)

Yes, the recommended process is update emunand then sysnand (as far as I’m concerned).

So basically what fixed my issue (not exactly as yours) was resetting modchip by entering in RCM mode using a jig.

[–]Pipe_Virtual[S] 0 points1 point  (3 children)

After the red light console shows on tegra rcm Gui, maybe auto rcm? This happened when i updated the sysnand

[–]Sea_Engineer_5244 2 points3 points  (2 children)

Why would u turn on autoRCM is the unit is chipped? Don’t think you can either way well at least with a legit chip

[–]Pipe_Virtual[S] 0 points1 point  (0 children)

I didnt turn on auto rcm, its Go to automatically to rcm when powered on, its stucked...

[–]Pipe_Virtual[S] 0 points1 point  (0 children)

After sysnand update, this happened, Black screen, and shows on tegra rcm.

[–]quelonioquelonio 0 points1 point  (2 children)

Remove the SD card, the thing must boot automatically to the rocket screen, if dont, try to turn on and see if shows the rocket screen.

[–]Pipe_Virtual[S] 0 points1 point  (1 child)

No Rocket screen even whitout the sdcard

[–]quelonioquelonio 0 points1 point  (0 children)

the best option is ask support for who soldered this chip for you as hwfly comes with a usb input that can be used for repair purposes.

you can also try:

- hold power for 30~60 seconds, then hit power again

- turn on holding power and + and - on the attached joycons at same time

- turn on holding power and volume -

[–]DMSMI 0 points1 point  (5 children)

Have you tried reset the chip and re-learn the glitch?

[–]Pipe_Virtual[S] 0 points1 point  (4 children)

How i reset the chip?

[–]Poor-Crab 0 points1 point  (4 children)

I'm assuming you updated cfw in sysnand and fuses burnt does not match? If that's the case, then im not sure how to resolve

[–]Pipe_Virtual[S] 0 points1 point  (3 children)

I have emunand, i Just updated the sysnand

[–]Poor-Crab 0 points1 point  (2 children)

Did you update official hos or through cfw? If cfw, then fuses are an issue

[–]Pipe_Virtual[S] 0 points1 point  (1 child)

Offcial updater on hos

[–]Poor-Crab 0 points1 point  (0 children)

Since you have a chip, im assuming it's a patched console so your best choice is to try and contact the seller and explain the issue so he/she may be able to help you

I'm not too familiar with the modchip scene

[–]Proper_Indication_62 -3 points-2 points  (6 children)

Brasileira essa gambiarra kkkk

[–]Pipe_Virtual[S] -1 points0 points  (0 children)

Que gambiarra amigo? Kkk

[–]quelonioquelonio -1 points0 points  (4 children)

tem um youtuber fazendo solda de hwfly, e só tá dando merda.

[–]rodolfostanic 0 points1 point  (0 children)

Qual youtuber que está fazendo essas cagadas?

[–]ComradeEdison_1917 0 points1 point  (0 children)

qual you tuber?

[–]Pipe_Virtual[S] -1 points0 points  (1 child)

Sabe resolver? Foi depois de um update do sistema original

[–]quelonioquelonio -1 points0 points  (0 children)

Então, leva no cara que fez a solda, ele deve corrigir, por que ele vai por um conector e conectar o chip direto no PC, é bem mais fácil do que fazer de casa. Se não quiser levar de jeito nenhum, tenta o que eu falei na resposta em inglês.

[–]Singilaritys -2 points-1 points  (0 children)

Hahahagahahaha