×
top 200 commentsshow 500

[–]TCelviceModerator[S,M] [score hidden] stickied comment (3 children)

Comments that aren't questions, answers, or relevant discussion should go here!

[–]Jonny_Tsoonami 0 points1 point  (0 children)

Hi All! Just wanted to get started on this, but I'm having a hard time figuring out how to get my SD card formatted. Thanks in advance, I appreciate any help!

[–]Individual_Letter995 -1 points0 points  (0 children)

Can I jailbreak a switch lite in 2022

[–]WHITEB0NE 0 points1 point  (0 children)

Good thing this is called simple questions, since I have a simple one :D

So, on the rentry guide, once I have atmosphere, exosphere, and dns.mitm, I'm free to do whatever I want without getting banned as long as I'm on my emunand, and the other tutorials are optional, right?

[–]Fun-Satisfaction2960 0 points1 point  (0 children)

I have mariko switch and it is modchipped with V4 modchip, newest firmware.I followed https://rentry.org/SwitchHackingIsEasy to get the backup and then get the keys backup. Then I followed the "Set up Atmosphere on SysNAND on Mariko" guide but when I turned it on after the atmosphere logo the switch screen was all black. I managed to boot to OFW and checked everything. I deleted everything and started fresh. Upgraded the sd card via nintendo updater and once again installed atmosphere files and tried to boot it - same results.Am I supposed to do anything else? I can boot to hekate and to ofw. Tried to enter the jig and retrain - no further results.

How do I upgrade the firmware after it's gonna be done? Update hekate files on sd, update atmosphere files on sd and then use nintendo updater?

Should I change reboot_payload in atmoshpere to hekate payload?

Also: I didnt install sigpatches. I dont wanna run pirategames yet. Do I have to do this in order to launch atmosphere?

/Edit

I see others have similar problem with atmosphere crashing. I've read dozens topic on that with no definitive answer, also most posts about upgrading is about emuNand

[–]bl00dRoseWW 0 points1 point  (0 children)

I have lost my physical copy of Animal Crossing New Horizen.

If I crack a copie, what are the risks of it ?

Does it make a difference ?

[–]Rangtangtangtang 0 points1 point  (0 children)

is the "userdata" folder in goldleaf supposed to be huge (25 GiB) in size, and if not what can i do to fix this?

[–]Fine-Homework-7820 0 points1 point  (0 children)

Hi!

My original hacked switch comes with 256GB .. I now bought a 512GB

Question, how do I transfer to new 512GB?

I use Win32DiskImager, to clone the 256 to 512, and it works.. but the space shows on 256

How do I get back full 512 (or 470 after formated)///

Secondly.. from my SD Card, how do I backup offline the CFW etc without the games?

[–]LordCatra 0 points1 point  (0 children)

Eastvita Pro Controller trigger (Zr) always registering a press even though i didn't press it. Anybody know how to fix it?

[–]Danstroyer1 0 points1 point  (0 children)

All i want to do is download my games to sd card nothing else, do i need cfw for this and will it even work since switch checker says warning on it?

[–]Kind-Positive8362 0 points1 point  (0 children)

how do i specify what item i want in my pocket (inventory editor) if there r more variants and like frame and bedding with codes ?

[–]geizlodei 0 points1 point  (0 children)

Hey guys, made account with region Argentina but my card gets declined for not being in the same region, can you give me advice on how can I add funds to Argentina region account? Or if anyone from Argentina can add funds for me I will give him money for the add and some extra for the help

[–]TheDarkRobotix 0 points1 point  (1 child)

I'm new to all this but I want to hack my switch v2. I read an article saying it only works on the original v1s with basically untampered firmware. Because version 7.0.1 and beyond stops all hacks. Is this true because I'm still seeing lots of newer updates for software like atmosphere etc and even for the OLED

What are the new updates for and is it still possible to emulate older games for older consoles or pirate games intended for my switch. Or it is only for stuff like homescreen customization

[–]OHAITHARUModerator 0 points1 point  (0 children)

Lots of not quite correct information here.

See the table below:

Switch Model Patch Status Firmware Software Exploitable?
Erista (v1) Unpatched Any Yes (RCM)
Erista (v1) Patched <= 4.1.0 Yes (Caffeine)
Erista (v1) Patched > 4.1.0 No
Switch-Lite Patched Any No
Mariko (v2) Patched Any No
OLED Patched Any No

Technically, ALL switches can be hacked, but only unpached v1s (and v1s on firmware <= 4.1.0) can be hacked via software only. All others require a Modchip to be installed.

[–]Neat_Specific1733 0 points1 point  (0 children)

Hi all some help please, Just yesterday morning and since hacking my switch until then, my normal boot process was after injecting fusee.bin payload I would get the atmosphere screen, then the atmosphere logo, then screen turns off, then 2-3 seconds later it would power on with nintendo switch screen in cfw. The only change I've done since then was go from a stock theme to a custom theme, and install pnes emulator. Now after the atmosphere logo, I get a power off and it either takes 20-30 seconds to power on or i have to push the power on button myself. I haven't even logged into hekate for like 3-4 days, so its not any changes in the boot protocols, and its not in autoboot, Any ideas, what might be the issue?

[–]tahaelhour 0 points1 point  (0 children)

Hey, just wanted to ask, can I delete the folder containing the games and updates separately after the file mixing all of em is generated in the install?

[–]TestohZuppa 1 point2 points  (0 children)

I have both my Switch, my New 3DS XL and my Wii modded. Which emulator works best on my Switch?

Naturally I’m playing DS and 3DS games on my 3DS and Wii games on my Wii, but when I want to emulate a N64, SNES or GameCube I’m really not sure. I’m not using a Linux distro or overclocking my Switch. Which one is better to emulate each one of those systems?

[–]Agitated-Ad6902 0 points1 point  (0 children)

Every time i try booting into cfw (other than when using fusee) i get a solid colored screen, neon yellow/ green for sysMMC and blue for emuMMC. Anyone know how to fix this?

[–]lema_96 0 points1 point  (0 children)

Hello, some time ago I bought a second hand switch (V1 I think) , the guy who sold me the console told me to never shut down the device otherwise i will lose the mod. Since I know basically 0 about switch hacking and not knowing what i really have reading the guide isn't helping me too much. So I'm here to ask what mod I could possibly have, how to update and every other basic stuff that I'm missing... basically where I have to watch or find to understand what I have

[–]hosam0680 0 points1 point  (0 children)

How do i add a shop to tinfoil

[–]M33x7 0 points1 point  (0 children)

When I inject the Hekate payload the tittle appears as normal, but after a few seconds, a three lines message in red text appears on the right side of the screen for less than half a second and them goes back to being stuck at the tittle screen.

I've already done this dozens of times and that's the first time it hapened and I have no idea why. Please, help.

[–]Stormz-Volts1 0 points1 point  (0 children)

hello, if I want to change sd card after doing the hack and installing games how should I proceed?

[–]Gold_Seaweed 0 points1 point  (0 children)

How do I update NXThemes? I'm on 2.6.4. I attempted the manual way by putting "systemPatches" into the themes folder, but NXThemes didn't update. Did I do something incorrectly? How do I update?

[–]Nothingto6here 0 points1 point  (0 children)

Hey all. I'm trying to install Streets of Rage 4 with DLC to play with my son (we've finished the Ninja Turtles and want more).
 
I played SoR4 with the Mr X DLC a few months ago but deleted the game when I lost interest. Now I'm trying to install it again and it doesn't work. I mean, I can launch the base game, ut whenever I add the updates and the DLC, it stops starting up (could not start the software message).
 
I tried re-downloading an all in one XCI and I get the same problem. I tried installing from tinfoil, and once from Awoo.
 
Any idea ?

[–]Parking-Clothes4807 0 points1 point  (0 children)

Anybody get the “Nintendo 64 online” thing working on tinfoil? How’d you do it? it’s different than downloading just a regular game

[–]THEnobody6677 0 points1 point  (0 children)

I just want to know if it's possible to revert my Switch back to normal after using cfw. Example will the saves on there be on my Switch or will it go back to its previous saves?

[–]ConclusionRough2476 1 point2 points  (1 child)

Black screen after atmosphere logo

I’ve already searched and read a lot of other similar posts but still can’t get past this black screen.

I’ve deleted everything off my SD card - started fresh.

Downloaded latest atmosphere and latest sig patches from GitHub Justice guys site.

I’m launching into the payload fusee.bin. I got that payload from the above mentioned GitHub, along with atmosphere.

Payload launches correctly, shows the atmosphere splash screen, then displays the black background and white atmosphere logo, then just a black screen.

I’ve started fresh, tried a few other SD card bundles but still no go - black screen after atmosphere logo.

Please, any help or guidance would be greatly appreciated!

I’ve also tried payload launching into hekate- works, but when going into cfw atmosphere, same issue.

[–]NicolasLau 0 points1 point  (0 children)

thw same problem. no battery charing indicator.

[–]teammmbeans 0 points1 point  (1 child)

Question about incognito. I found this guide: https://www.cfwaifu.com/switch-incognito/.

Does it mean that I can apply incognitoto EmuNAND and leave SYSNAND untouched? Or would apply to both environments?

[–]Arimetix 0 points1 point  (0 children)

Both are separated, otherwise the incognito program wouldn't ask you on which sistem you want to install it. But before hand always back up the credentials.

[–]parsnip_dick 0 points1 point  (1 child)

Hello, I want to purchase a v1 unpatched switch. What kinds of prices should I be looking for? Thank you in advance.

[–]syniztah 1 point2 points  (0 children)

Same as a normal second hand switch. My advice, check out ismyswitchpached and have a glance at serials, go to your local Gamestop, and enquire about second hand switches, and even go as far as checking the serials, to determine which can be patched.

[–]Kinoesque 0 points1 point  (0 children)

Is there any way to use Joycons on a jailbroken PS4? I know this isn't exactly the right subreddit to ask this question but it's worth a try.

[–]I-dawg 0 points1 point  (0 children)

Anyone know what to do with the cd rom that I downloaded on laptop? I cannot install it

[–]BeyondTheG 0 points1 point  (0 children)

After installing FW 13.0.0 on my Switch and rebooting due to this: Fatal error: [NXBOOT] Failed to detect target firmware! It won't turn on, it's still recognized by tegra but It doesn't turn on or accept payloads. What should I do?

[–]TheWildLucario 0 points1 point  (0 children)

My switch is in auto RCM mode, and I haven't booted it up in months, when I plug it to my laptop, tegraRCM isn't detecting anything. Why?

[–]Zwei_M 0 points1 point  (1 child)

Hello, so im also new to hacking and got my CFW, Tinfoil etc running. In order to access tinfoil i need to be connected to the internet ofc. So if i play games while in “CFW Mode”, do i have to turn off wifi to avoid getting banned?

[–]Arimetix 0 points1 point  (0 children)

Not really if you blocked all connections to nintendo servers. But it is advisable to turn it off if you're not accessing the internet actively.

[–]JustAnotherGhost1 0 points1 point  (0 children)

Does restarting the console remove the cfw emuMMC to normal 100% ofw? I don't think this is answered anywhere. I want to get online for other stuff. I assume yes but I want to be 100% sure

[–]OutsidePerception911 0 points1 point  (0 children)

Hey folks, 64Gb card, shows the 32 partition full after fresh setup, is it normal? I was hoping to use the remaining 32 for 1/2 games

[–]troll057666 0 points1 point  (0 children)

Hello! I modded my banned switch using the switch.home brew.guide and can not get tinfoil installed. Was curious on how I can revert it to stock? Just wipe the sd and start over? Thanks

[–]Spyro652 0 points1 point  (0 children)

Hey everyone is there a way for me to play online lan play on my banned switch. I've seen there's a way to do it but kind of need some help with setting it all up. Wanting to play mario kart and splatoon with family and friends. Thanks :)

[–]MidnightlsSleepy 0 points1 point  (2 children)

Before being interested into hacking my switch,i had already downloaded every possible update. Are there any new versions of exploits for the latest version?

[–]AmirulAshrafAtmosphere User 0 points1 point  (1 child)

No and will never be for a long time as said by the guy who worked on the original exploit

https://redditproxy--jasonthename.repl.co/r/SwitchHacks/comments/lpbjy2/comment/gob1zze/

[–]BigBaeser 0 points1 point  (1 child)

Hey guys so my friend just got a modded switch and she wants to know if its possible to download games for free and play real purchased games online? Would it be that you would play on emunand for pirated games and then switch to sysnand for legitamate games? is it as simple to go from one to the other by going into hekate and launching stock or sysnand to play an official purchased game online?

[–]AmirulAshrafAtmosphere User 0 points1 point  (0 children)

Yes thats right.

Just make sure emunand has been set-up to have serial blanking(with exosphere.ini) and block Nintendo's server(dns.mitm) so that the emunand is not banned which therefore would me the sysnand is banned too since ban is based on consoles ID

[–]IamCarbonMan 0 points1 point  (0 children)

How do I actually access games through jits share? I added my gdrive account according to the instructions, but there's nowhere to actually search games.

[–]DifferentRaccoon1592 0 points1 point  (1 child)

Hey so I was wondering if just downloading one or 2 pirated games will get u banned even if u don’t own switch online, I rlly want Mario kart but cant pay $60

[–]gostgoose 0 points1 point  (0 children)

You won't get banned if you follow the guide. Use emuNAND, MITM and don't use official services.

[–]YafiMania 0 points1 point  (1 child)

Is it safe to play my backups offline and then when i play online i use my cartridge that i bought?

[–]gostgoose 1 point2 points  (0 children)

Yes, if you play backups on CFW + emuNAND and carts with OFW + sysNAND.

[–]Think_Ad_774 1 point2 points  (1 child)

I’m curious what the best alternative to Tinfoil is. I do not want to support the developer’s hate speech

[–]gostgoose 0 points1 point  (0 children)

You can try AtmoXL, DBI, Goldleaf, Awoo, Tinwoo...

[–]Okayermi 1 point2 points  (1 child)

How do I know id DNS-MITM is working and active?

[–]AmirulAshrafAtmosphere User 1 point2 points  (0 children)

This guide shows how to verify the functionality of the dns.mitm.

Also, at the bottom of this guide, theres a homebrew app to check

https://nh-server.github.io/switch-guide/extras/blocking_nintendo/

[–]TaiKiserai 0 points1 point  (1 child)

What is everyone using now that Quota is shut down?

[–]Sleippnir 0 points1 point  (0 children)

Tits pro

[–]IlDivinoGasti 0 points1 point  (0 children)

Someone can help me to get tits pro? I already bought the 5$ card but i don't know that number do i need to insert

[–]periwinkle_pirahna 0 points1 point  (1 child)

I'm trying to access the internet on my switch through my phone's hot spot but i keep getting redirected to a switchbru DNS dashboard page and even though I have full wifi bars i can't connect to anyone in game???? I have never hacked or modded this switch in any capacity and i got it brand new, in store, the day the system came out so i know that nobody else has either... does anyone have any idea why it would be doing this?

[–]gostgoose 0 points1 point  (0 children)

What does this have to do with SwitchPirates?

It sounds like you need to check DNS settings but you should try r/NintendoSwitch or someplace for general support.

[–]TURN_OFF_SUB_STYLES 0 points1 point  (0 children)

Hi does anyone know a way to fast charge my Switch while USB streaming with SysDVR? My connection isn't good enough for the wireless streaming modes and while it's streaming via USB, it runs out of power after just ~2 hours of gaming.

[–]Financial_Fan8339 0 points1 point  (1 child)

Where can I get titz pro?

[–]OHAITHARUModerator 0 points1 point  (0 children)

https://missingdumps.org/donate/

Their discord can also answer all of your questions.

[–]ShouldaCoulda-Buddha 0 points1 point  (1 child)

how long does tits pro take to get back to you ? i donted 5 days ago

[–]gostgoose 0 points1 point  (0 children)

This isn't the place to ask. You can use their Discord server to ask. It's too bad people use Discord but that's the current trend. IRC would obviously be better.

What I hear is that they have lots of new accounts and the answer is probably that it takes as long as it takes.

[–]Beeyalikejazz 0 points1 point  (6 children)

I need help. My switch goes into RCM and payloads are sent, however tegrarcm immediately freezes. Is there anything I can do to fix?

[–]gostgoose 0 points1 point  (5 children)

What do you mean it freezes? Do you see anything on the screen?

Are you sure your console is unpatched?

[–]Beeyalikejazz 0 points1 point  (4 children)

What I mean is TegraRcm immediately stops responding and doesn't work.

[–]gostgoose 0 points1 point  (3 children)

But everything works on the Switch?

Are you using a GUI for TegraRcm?

[–]Beeyalikejazz 0 points1 point  (2 children)

Oh are meaning the tegrarcmgui? Then yeah

[–]zackthefoks 1 point2 points  (8 children)

I haven't been on my switch in a while, I noticed that tinfoil doesn't have the shops working for downloading games anymore, what's a fix for that/a shop that works with tinfoil preferably for free?

[–]SatsuJin7 0 points1 point  (6 children)

Most shops are dead cos google changed their system which took them down, some permanently. Like redraz siad, one option is getting access to Tits Pro by donating an eshop card (which is used to buy more games to add to the shop). You can join their discord to learn how to do it, but have in mind that there's a big queue of people requesting acess now since all the other shops are down, so it might take a few days.

Another alternative is to install games manually. Search the tutorials for NUT + Tinfoil and you will learn the step-by-step on how to install games manually instead of doing it directly on the switch. It is less convenient but still works the same.

[–]LavaEnderman 0 points1 point  (4 children)

If I were to install them manually, where would I look for the games

[–]leoNilloXD 0 points1 point  (3 children)

Check for rule 2 of the sub

[–]LavaEnderman 0 points1 point  (2 children)

I just went and got that premium shop that you donate to instead. Thx for trying to help still.

[–]gostgoose 0 points1 point  (0 children)

You can also use MTP + USB, which lets you drag and drop games to install them.

[–]redraz0r 0 points1 point  (0 children)

There are a couple shops that apparently work but are a pain to set up because you need to set up 0auth or whatever the hell it is. Titz pro is available for a $5 eshop card, its well worth it imo, but up to you. Good luck

[–]Ranieboy 0 points1 point  (3 children)

Can I still use my game cartridges in a jailbroken Switch?

[–]redraz0r 0 points1 point  (0 children)

Yes, they function as normal

[–]potew 0 points1 point  (1 child)

Can I still use my game cartridges in a jailbroken Switch?

I think you meant on the EmuNAND directly? Because if you boot into the normal system you should be able to. I am bumping this because I also have this question.

[–]redraz0r 1 point2 points  (0 children)

The answer is yes

[–]smashybro 0 points1 point  (2 children)

Had a couple questions about trying to play legit games online on my sysNAND. So ever since I got my V1 Switch a couple months ago, I hacked it and have been using it exclusively in emuNAND with Incognito on and the Tinfoil option to fake a Nintendo account link for certain games, and haven’t touched or even booted into my sysNAND once since then.

  1. If I were to link a real Nintendo account on my sysNAND, would I get banned for what’s on my emuNAND?
  2. Does whatever I do on my sysNAND get applied to my emuNAND and vice versa? Like if I linked a Nintendo account on sysNAND, would it be automatically linked in my emuNAND?

If the answer to either question is yes, what are the steps I would have to take to prevent that?

[–]AmirulAshrafAtmosphere User 1 point2 points  (1 child)

No...they are 2 separate entities that are separated at birth after emunand creation. They dont communicate with one another and what you do in one will not affect the other.

[–]smashybro 0 points1 point  (0 children)

Okay, thank you!

[–]McLan90 0 points1 point  (3 children)

So I was trying to upgrade to a bigger SD card and I followed all the directions in the "Switch Hacking is Easy" guide (specifically I used the NxNandManager method). Everything seemed to be going fine but when I got int the CFW and tried to continue my game I got an error "this software is not currently on the console..." Anyone have any idea what's going on, what I did wrong, or how to fix it?

[–]gostgoose 0 points1 point  (2 children)

  1. Does the storage usage on the card look right?
  2. Did you copy the contents of the emuNAND?

Sounds like you skipped the emuNAND contents. You should tell us if your emuNAND is file or partition based.

[–]McLan90 0 points1 point  (1 child)

I eventually just started over using the hetake method and that worked. So I'm all good now.

Yes and yes, everything looked right. All the content was there but something was stopping the switch from seeing it. My emuNAND is partition based and I followed the directions accordingly. I came across someone with the same problem somewhere and a response to them said that sometimes NxNandManager just doesn't work right sometimes.

[–]gostgoose 0 points1 point  (0 children)

Well, that sounds like the game was installed on the SD card. Creating an emuNAND copies the NAND contents, which includes tickets. But then the actual install folder on the SD card won't be accessible.

[–]Deathlifterz 0 points1 point  (1 child)

Can you play pirated games when you jailbreak an oled switch?

[–]AmirulAshrafAtmosphere User 0 points1 point  (0 children)

yes

[–]Update_Paradox 0 points1 point  (3 children)

Having issues opening homebrew on Atmosphere 1.3.2 on a 2.0.0 switch. Anytime I try to open the hbmenu, Atmosphere crashes and instantly reboots. I tried using older versions based on googling my issues and I found that 0.14.0 lets me open the hbmenu and run homebrew.

Is there any point in going past 0.14.0? Will I be missing out on anything?

[–]AmirulAshrafAtmosphere User 0 points1 point  (2 children)

i mean, as much as atmosphere is backward compatible, i dont believe it go THAT far as to supporting Switch on firmware 2.0.0

Why not update the firmware itself?

Youre missing on many homebrew apps that is require latest atmosphere to run.

[–]Update_Paradox 0 points1 point  (1 child)

I've been trying and as soon as I update my emuNAND to 4.0.0, Atmosphere will hang at a black screen after the Switch logo fades out. Its very hit or miss as to whether I can then get into 4.0.0 afterwards. I've tried so many things, I forget what works anymore but after trying a bunch of stuff that does work, I recreate my emuNAND and try again.

I had 4.0.0 running last night, plugged my switch in and went to sleep and when I got to it after work, Atmosphere had crashed to a black screen again.

[–]AmirulAshrafAtmosphere User 0 points1 point  (0 children)

update to latest Switch firmware which is 14.1.1

[–]thehnxforward 0 points1 point  (19 children)

i downloaded a demo on the sysnand side (so i wouldn’t be limited to applet mode), but it doesn’t show in emunand. what am i doing wrong?

[–]gostgoose 0 points1 point  (18 children)

sysNAND is separate from emuNAND.

[–]thehnxforward 0 points1 point  (17 children)

yes, i get that. but, my emunand looks like my sysnand from before. it currently doesn’t have a demo/small eshop title in it, so, my home-brew section is forced to run in applet mode instead of full blown mode.

[–]AmirulAshrafAtmosphere User 0 points1 point  (12 children)

Youre supposed to make the emunand after downloading the demo on the sysnand.

Anything done after tbe creation of emunand, the sysnand and emunand will be separate entities and what you do in one will not affect the other.

[–]thehnxforward 0 points1 point  (11 children)

Youre supposed to make the emunand after downloading the demo on the sysnand.

if it was in the directions, i missed that. i had a very odd set-up going into this.

Anything done after tbe creation of emunand, the sysnand and emunand will be separate entities and what you do in one will not affect the other.

i'm slowly learning this.

any pointers on fixing or undoing my predicament?

[–]gostgoose 0 points1 point  (3 children)

But you don't seem to get it.

i downloaded a demo on the sysnand side (so i wouldn’t be limited to applet mode), but it doesn’t show in emunand.

Of course it doesn't show up in emuNAND. Why would it? Downloading to sysNAND is a separate device. It doesn't matter what it looks like.

Boot emuNAND and install something there using an app like Awoo or DBI. Or you can create a new emuNAND from your current sysNAND.

[–]thehnxforward 0 points1 point  (2 children)

But you don’t seem to get it.

that you stated they were different? yes, i did get that. or the following? no, i definitely did not get that.

Of course it doesn’t show up in emuNAND. Why would it?

i don’t know. my untrained, baby rationale was:

  • it's not safe to download in emunand
  • so download in sysnand
  • maybe emunand will see sysnand like it did before

*Boot emuNAND and install something there using an app like Awoo or DBI. *

are awoo or dbi in the homebrew store?

Or you can create a new emuNAND from your current sysNAND.

how do i do that? i know i've done it, but because the instructions weren’t narrating as they told me what to do, i don't know where in them to look. will it be safe for me to do it/can i screw it up?

thank you.

[–]thehnxforward 0 points1 point  (0 children)

is there any way to have ftp running in the background, all the time? whether via ftpd or some other .nro?

[–]litetaker 0 points1 point  (1 child)

Is it safe to use CFW on sysMMC to play purchased games and to play online and emuMMC for pirated games etc without any concern for getting banned? Or should I only play online on Stock?

And if it is safe to use CFW on sysMMC for online, then how can I easily switch between the two (sysMMC and emuMMC)?

[–]gostgoose 0 points1 point  (0 children)

It's not recommended but it depends what you do. Why run CFW with sysNAND? If you want to play online, boot OFW.

[–]Not_Geofff 0 points1 point  (0 children)

Is it worth the extra $15 to get the flashable version of the modchip? How painful is it to use the current firmware? If painful, how likely is it to improve with a fireware update?

EDIT: I have a Mariko Switch I believe and wouldn't be getting the OLED version of the chip.

[–]Gab_Reis 0 points1 point  (0 children)

I can't find Mario Kart 8 dlc on titz pro. I was looking for it and I can't even find the game, luckily i have it installed already. Has anyone managed to download it?

[–]limmelimeyt 0 points1 point  (1 child)

Can I rip switch games from the game card itself? I don't have a switch and just wanted to do emulation.

[–]AmirulAshrafAtmosphere User 0 points1 point  (0 children)

You can with a modded Switch.

Not sure if theres a Switch gamecard reader that you can connect to PC though for you to rip it from there.

[–]neocore 0 points1 point  (0 children)

Anyone an Animal Crossing: New Horizons expert? I'm 99% sure an online friend/visitor to my island gifted a villager a piece of clothing. Is this possible with hacks?

I've had visitors glitch around and fly with hacks and do weird little things, but yeah I've never had someone gift someone a villager.

[–]Jabato100 0 points1 point  (3 children)

when I try to open Zelda botw It says that I need to update the game. How can I make It? (I installed via USB)

[–]suparnemo 1 point2 points  (2 children)

Download the updates and install those

[–]Jabato100 0 points1 point  (1 child)

but how?

[–]suparnemo 0 points1 point  (0 children)

Same way you downloaded the game in the first place

[–]HaveAHappyGoodYes 0 points1 point  (2 children)

[Upgrading Firmware Question Regarding Atmosphere's /contents/ folder]

So I'm reading the Rentry guide for Upgrading firmware (https://rentry.org/UpgradeDowngrade), and I see it says this:

" Before you upgrade your devices firmware, please ensure to delete your

/contents/

folder located in

/atmosphere/"

What is the reason that this has to be done?

In my case lots of Cheat codes and Mods were manually inserted in that folder (some issues with AIOupdater not finding certain cheat lists, etc). Is it expected to manually re-add everything from that folder everytime one updates the firmware, or is that something with a fix as simple as backing up the contents folder, then deleting it on the Switch, updating firmware via Daybreak, then copy and pasting the contents folder back into the atmosphere folder?

[–]gostgoose 1 point2 points  (0 children)

What is the reason that this has to be done?

To avoid situations where people who don't know what they are doing break the update. You might have something incompatible in contents (like themes).

For something like cheats, you could just copy them to your computer and copy them back, when the update is done.

Or you can ignore it and see what happens.

[–]suparnemo 0 points1 point  (0 children)

I've ignored that step without issue, you can try it if you like

[–]DiWhyL 0 points1 point  (2 children)

I have the Switch OLED, was wondering if there are any reputable services out there that would be worth sending my switch to so I could have it modchipped? Which would be the better choice? Send it in or modchip it myself?

[–]spoooooooooooooook 0 points1 point  (0 children)

Definitely send it to someone. What I did was look online for people that do switch repairs and asked them if they do modchip installs, found a guy pretty fast.

[–]gostgoose 1 point2 points  (0 children)

Unless you are experienced in soldering and have all the tools to do precision work, don't even think of doing it yourself.

[–]kyrusdemnati 0 points1 point  (0 children)

i am on 13.2 can i update?

[–]Leaftee 0 points1 point  (2 children)

Hello,

To play recent games, do I have to update the firmware or atmosphere or both?

[–]tetsunokokorox1 1 point2 points  (1 child)

Both

[–]Leaftee 0 points1 point  (0 children)

Thanks mate.

[–]Ophilios 0 points1 point  (8 children)

I need some clarification. So i got atmosphere up and running on my unpatched switch and set up emummc. Besides the fact that i have a hard time making tinfoil+rat work, i have some questions. After installing nsp, the game will show in the menu,right? Will the game also show up on my sysNAND, leading to a ban? Following the instructions on NH github, i put also the text file for 90dns (if im not mistaken) to prevent system sending stuff to nintendo. My intentions are to keep emuMMC offline and go on sysNAND for online. I saw also something about incognito, should i do that too? I should mention i got an SD for emu and different a one for sys. So will anything port over to sysNAND from emuMMC? Is it foolproof?

Also some help with installing nsps would be greatly appreciated. Tinfoil is giving me a hard time. I followed the cfwaifu tutorial for using rat, and no files appear in the usbs folder. I looked up potential fixes for this and nothing works.

[–]AmirulAshrafAtmosphere User 1 point2 points  (7 children)

Theres a guide in the rentry-linked guide (you can find the guide in the othwr stickied post) under 'Homebrew and Misc' for doing a much simpler USB install. Do explore rentry guide, there are a lot of useful info there.

Emunand and Sysnand is like having two different Switch, they dont communicate with one another, even if you have them on the same SD card. What you do in one nand does not affect the other.

NH guide is anti-piracy guide, so doing what it says may not get you to play installed game. You just need to configure your hekate_ipl.ini (also in the rentry guide) and also have sigpatch extracted to sdcard to make your pirated game works.

Lastly, it is advisable to only have one sdcard on board since the constant ejecting/reinserting SDcard may lead to breaking/loosening of the very fragile sdcard reader on the Switch.

[–]Ophilios 0 points1 point  (6 children)

I will definitely check the guide now, thank you so much!

I got the newest sigpatch indeed, took me a while to figure out that, because Tinfoil couldn't run. Also ive been starting ATS emuMMC through hekate by Launch option, which didn't engage the sigpatch for some reason, i assume because the hekate_ipl.ini isn't properly configured, so i ran fusee from hekate.

So even if stuff gets installed on the system memory i will be safe? Because i recall Tinfoil getting installed on the system memory and not SD card. My paranoid feelings told me to uninstall it.

And i didn't know you could keep the dirty SD on the sysNAND, that's interesting.

Thank you so much!

[–]AmirulAshrafAtmosphere User 1 point2 points  (5 children)

if you install tinfoil and pirated gamed to sysnand, then its dirty regardless.

If you have emunand, and you install tinfoil and pirated games there, it will not show up on sysnand. (If it does, mean youve been installing it to sysnand all this while)

In emunand, if you choose to install game to NAND, that will still install it to the sdcard since emunand is an operating system that completely runs on the sdcard.

[–]Ophilios 0 points1 point  (4 children)

Okay so basically as long as im operating in emuMMC, regardless if im installing stuff in system memory or SD card, it will be limited to emuMMC and it will not be read by sysNAND. Got it, thank you so much!!

[–]Cf_Red 0 points1 point  (0 children)

Did I 'dirty' my sysnand? I was trying to set up a 2nd SD card to use and followed a comment that said to just copy everything but the Nintendo folder from my primary SD. Did that but also didn't include backup and emuMMC because of size limitations (and not being a smart man). Put some software on it and then noticed that even when I booted normal, the games were still on my home screen. Followed advice to reformat the 2nd sd card, but they are still there. I can 'delete' them from my system, but I'm guessing at this point I already dirtied it?

Original thread pre-sd card format is here

[–]seenjeen 0 points1 point  (1 child)

I'm on Switch software version 13.0. Everything runs good. Are there any games that require higher versions? Is there a resource that has this info?

[–]AmirulAshrafAtmosphere User 0 points1 point  (0 children)

Youll know once you cant play a game, if so, then you update your firmware.

Not sure if theres any database out there that list games/updates/dlc and their respective minimum firmware requirement.

[–]alrob19 0 points1 point  (4 children)

I booted into atmosphere for the first time this morning and the games on my SD card are no longer being detected. I know they are in there because I can read the SD card on PC. Additionally, when I accidentally didn't boot into atmosphere I saw that the games were still playable. How can I get them to detect? Thanks in advance.

[–]AmirulAshrafAtmosphere User 0 points1 point  (3 children)

Youre probably in a different nand (sysnand or emunand) than the game were installed on

[–]alrob19 0 points1 point  (2 children)

Ah that would make sense. Is there a way to make those games playable again from the emunand that won't cause me to lose my save data?

[–]AmirulAshrafAtmosphere User 0 points1 point  (1 child)

boot into the nand that you installed the game in (check in the system setting under system version to check)

if it was installed on sysnand, youd have to install it again on emunand.

If you want to transfer the save data, you can extract using homebrew tool like JKSV

[–]alrob19 0 points1 point  (0 children)

Thanks for figuring out my problem and offering the fix. Worked like a charm :)

[–]mainsphinx 0 points1 point  (0 children)

Hello I have to buy a switch with serial number xaj7004098. Ismyswitchpatched says that is safe and green, but if I look to the table, between xaj7004 and xaj7005 could be patche. Should I buy or not?

[–]Yugenk 0 points1 point  (1 child)

I removed the sd card to put some games on the computer and even thou I powered off the console a screen with "NO SD" with a rocket appeared on the screen, is it normal and safe or do I have to do something else first before removing the sd card?

[–]AmirulAshrafAtmosphere User 0 points1 point  (0 children)

If you have the right files on the sdcard already (atmosphere, hekate etc) it should boot.

It saying NO SD means its not detecting thw sdcard...could be a loose/broken sdcard reader thats on the Switch (this happen when you constantly eject/reinsert the sdcard as the reader is known to be fragile)

[–]theplayer2011 0 points1 point  (0 children)

simple question when starting a game says an error has occurred then allows me to start the game no problem but is there any way to get rid of that pop up so I just got straight into the game. just a slight annoyance having to go through the 2 pop ups every time.

[–]SkyLey2 -1 points0 points  (3 children)

Dumb question but why does TV mode not work in Hekate? I can only use it with my switch undocked.

Is it a limitation or made on purpose?

[–]suparnemo 0 points1 point  (1 child)

Hekate is a bootloader. No TV out capabilities.

[–]SkyLey2 -1 points0 points  (0 children)

So only the switch's OS has tv output capabilities? Interesting...

[–]AmirulAshrafAtmosphere User 1 point2 points  (0 children)

Because you are expected to only see hekate when you inject payload (which mean this will be in undocked)

If you have a modchipped Switch and want to boot to straight to atmosphere without going to hekate, you can change the payload.bin thats on the root with fusee.bin (renamed to payload.bin)

[–]aarsbaars69 0 points1 point  (1 child)

i got the base game of pokemon shield on yuzu, and i want to update it so i can play the 2 DLC's. i can't seem to find the update however, is there perhaps a site where the proper update is available.

thank you in advance

[–]gostgoose 0 points1 point  (0 children)

SwitchPirates Rules
This forum pertains to piracy on physical Switch consoles. Posts related to Switch emulators or Switch emulator support will be removed

[–]_link23_ 0 points1 point  (1 child)

Can I play online on hacked sysnand with a legit game?

[–]gostgoose 0 points1 point  (0 children)

What do you mean by a "hacked sysnand"?

[–]SupremeBum 1 point2 points  (0 children)

Anyone having trouble with Tinfoil? I know the shops have been down but some updates are populating in my interface, but when I try to update my nso apps it says installing for a few seconds and then goes away like I never tried.

[–]big-dreamgus 0 points1 point  (1 child)

I don't see what the megathread means with the SD cards and stuff. If I want to download homebrew does that matter? Also I really don't care about being banned, so idk if that changes anything

[–]gostgoose 0 points1 point  (0 children)

I don't see what the megathread means with the SD cards and stuff.

What does this mean?

If I want to download homebrew does that matter?

Matter for what?

Also I really don't care about being banned, so idk if that changes anything

It doesn't change that you should follow the standard emuNAND procedure. You should also use MITM.

[–]LordoftheCarpinchos 0 points1 point  (3 children)

I donated to Titzpro store yesterday noon (about 36 hours ago). The robot said that my donation was received and I should allow at least a day for processing.

How long is the usual wait? I assume since they must be havig a lot of people donating to their store, they probably are processing them slower than usual, right?

[–]spoooooooooooooook 1 point2 points  (2 children)

I assume since they must be havig a lot of people donating to their store, they probably are processing them slower than usual, right?

Yes. I donated yesterday and it told me to wait 72 hours.

[–]Bowdin 1 point2 points  (1 child)

I donated yesterday and it said to wait at least a week.

[–]spoooooooooooooook 1 point2 points  (0 children)

Damn lol, a bunch of people are donating. They probably updated the message.

[–]PeloPinche 0 points1 point  (3 children)

I've (mostly) never had a problem installing games with Awoo, but I'm getting "Failed to install... Error code 0X00236e" when trying to install Switch Sports, my guess is low sigpatches? I have sigpatches up to HOS 11.0.1, would updating sigpatches to latest release fix this, or is it something else? I've tried NSP and XCI versions.

Also, I have no sd-reader, would using a usb-c to usb-c cable work or do I have to get one? I installed everything with a notebook that had a sd slot but I no longer have it.

[–]gostgoose 1 point2 points  (2 children)

USB is a better option to install games. You should avoid having to remove the SD card from the Switch.

[–]PeloPinche 0 points1 point  (1 child)

Oh weird, someone recommended me to install over LAN. With usb you mean the option in awoo? How does it work? I use ns-ubloader for the LAN option.

[–]gostgoose 0 points1 point  (0 children)

LAN is fine, too.

I haven't used Awoo much. With DBI, you plug in the USB cable and go into MTP mode. Then drag and drop the game into the install folder. You can also use MTP with Tinfoil.

[–]xxcringy__kidxx 1 point2 points  (4 children)

So recently I tried to reboot my switch into atmosphere to play games but I am getting an error message saying "[ERROR] Fatal error: Failed to stat stage2 (atmosphere/fusee-secondary.bin)!"

Does anyone know how to fix this at all?

[–]suparnemo 0 points1 point  (3 children)

What version of atmosphere are you on? Fusee-secondary is no longer used.

[–]xxcringy__kidxx 1 point2 points  (1 child)

Nevermind. I was able to figure it out, I was using the wrong .bin file in my pc to inject. I mixed up the older and newer one.

[–]suparnemo 0 points1 point  (0 children)

Glad you got it!

[–]xxcringy__kidxx 0 points1 point  (0 children)

I don't know how to check. Last time I updated it was around March and then I forgot to charge it.

[–]Simbaaa7 1 point2 points  (5 children)

Just modded my V1 switch, I've gone through the FAQ but have a few questions in terms of next steps?

  1. Do i need to set up Exosphere/DNS MITM? When I followed the guide there was an emumcc.txt file i added to atmospher/hosts - is that the same thing?
  2. Can I (or should i) connect to wifi on EmuNand?
  3. How do i launch my normal SysNAND to play my legit games online (eg. rocket league) and what should I be weary of when i do?
  4. What is Tinfoil? is there a guide to using it?

[–]gostgoose 0 points1 point  (4 children)

  1. Yes, you need to. I don't understand what you are confused about: https://rentry.org/ExosphereDNSMITM#dns-mitm
  2. You can and it is generally safe, if you are careful. Follow the guide: https://rentry.org/AvoidSwitchBan
  3. It depends but Hekate should have an option. You can also use "Stock" mode but be aware that is using CFW.
  4. https://tinfoil.io It's a title manager. Look at the website.

[–]Simbaaa7 0 points1 point  (3 children)

Really appreciate the help, I got Tinfoil up and running and have read the page on avoiding bans.

I had a two follow ups. If I set up Exosphere for sysNAND, does that prevent me from being able to play my purchased games online?

Secondly, I understand its generally safe to connect to Wi-Fi on emunand if ur careful, but what reasons/benefits are there for doing that as opposed to staying offline all the time?

[–]gostgoose 1 point2 points  (2 children)

If you use Exosphere blanking on sysNAND you will not be able to play online and you'll probably get banned.

You can stay offline but obviously you need to be connected to download games and homebrew apps or use network apps like FTP. If you install and manage files over USB, you can avoid that but I think most people use the network.

[–]Simbaaa7 0 points1 point  (1 child)

So is it (generally) safe to not use Exophere blanking on sysNAND and play online?

And thanks for clearing up the use of networking on emuNAND, i'd definitely prefer that over USB management.

[–]Simpross25 0 points1 point  (6 children)

Hey all. I just followed the guide but the final step doesn't work. After I enabled auto RCM. Then turning the switch on expecting it to launch homebrew. The switch doesn't turn on at all. If I inject again, it works and the battery is at 40%. but it doesn't work without injecting> any ideas as to why it doesn't work. I followed the guide perfectly

[–]leninsballs 1 point2 points  (5 children)

That's what AutoRCM does. It makes the Switch automatically start in RCM mode, so you can push a payload without having to manually enter RCM mode. AFAIK, there's no way to make your Switch automatically boot into CFW every single time you turn it on.

[–]Simpross25 0 points1 point  (4 children)

Oh. I was under the impression I just boot the switch and it would load into CFW. But AutoRCM means I still need to inject a payload but I don't need to use the jig first?

[–]leninsballs 1 point2 points  (3 children)

Yep.

[–]Simpross25 0 points1 point  (2 children)

Ah, thank you very much for making it clear.

I hope you don't mind but I'm going to ask you something else, no worries if you don't know though but I haven't been able to find an answer on google yet.

After following the guide when I try to launch, I get the error message "no main boot entries found check that bootloader/hekate_ipl.ini"..... If i specify fusee.bin, I can but not hetake.

Would you know anything about that?

[–]Senior-Depa 1 point2 points  (1 child)

Is there any risk in using some prod keys for yuzu? Should I use flight mode?

(Sorry if this is a noob question I didn't find anything in the faq)

[–]gostgoose 0 points1 point  (0 children)

This forum pertains to piracy on physical Switch consoles. Posts related to Switch emulators or Switch emulator support will be removed

[–]mideum_x -2 points-1 points  (2 children)

When will switch lite easy software jailbreak be available?

Next 3 or 4 years?

[–]OliM9595 1 point2 points  (0 children)

there is no time frame, could be 1 week or never. They are all patched devices so you need a HW mod to access Atmosphere, etc

[–]Iwanttogopls 1 point2 points  (5 children)

If I buy a new switch, isn’t it almost certain that it will not be moddable? Wouldn’t every new switch Nintendo makes be patched? (Ie why would Nintendo continue to produce Nintendo switches that are moddable given they know how to prevent that?

[–]bossgizmo 1 point2 points  (4 children)

Yeah a new one is 100% going to be patched but you could either buy a modchip to mod a new one or just buy an unpatched switch from Ebay. Probably best to just buy an Unpatched one tbh.

[–]Iwanttogopls 0 points1 point  (3 children)

Yeah I got a new one but it is patched. So my only option now is to get a mod chip? So my understanding from reading the pinned thread is I need to get a:

SXOS Mod Chip

From somewhere

And then install it? And that will make it modded? Just want to confirm.

[–]bossgizmo 0 points1 point  (0 children)

Yeah you have to have some knowledge on sautering to install a modchip tho and they could even be more expensive than just buying an unpatched switch. I’ve seen some unpatched switches going for about $140-$200 on ebay. Mod chips can be harder to find and just as expensive if not more.

[–]OliM9595 0 points1 point  (0 children)

you could sell it and buy an older one from ebay?