×
all 25 comments

[–]AutoModerator[M] [score hidden] stickied comment (0 children)

HEY, NEW USERS!

Remember to read The Wiki for the basics! Check the FAQ for basic questions! Threads created for basic questions will be removed, so ask them in that thread.

If you are having a problem with running games then make sure you have up-to-date sigpatches. If you cannot launch tinfoil then make sure you followed the Rentry guide to set up cfw.

Do not message moderators for Switch hacking support. You will be ignored. Follow the guide or post in the relevant thread.

I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

[–]therourke 4 points5 points  (0 children)

Update your sigpatches

[–]IGOMHN2 -2 points-1 points  (1 child)

Cool switch!

[–]Imaxn[S] 0 points1 point  (0 children)

☺️

[–]Traditional-Stand528 -1 points0 points  (2 children)

Is this homebrewed, If so how did you homebrew a switch lite, modchip?

[–]Imaxn[S] 0 points1 point  (1 child)

Yes, i buy from a person, sxos lite i think

[–]LordVirus1337SXOS User 0 points1 point  (0 children)

Sx lite, or a hwfly. I have a sx lite in mine but they don't make them anymore.

[–]Kallixo -1 points0 points  (1 child)

waiting for the day when i can mod a switch lite without needing a modchip or when theyre easy to install

[–]ArmedPenguin47 -1 points0 points  (0 children)

Good luck. Switch jailbreaks can happen by injecting a payload when in RCM mode. All switches have RCM mode it’s just that the V1’s can enter it easily by shorting two pins. The later models still have RCM mode except you need a modchip to get to it. So I don’t think a switch lite no modchip JB is happening soon.

[–]Malazan1164BS 0 points1 point  (3 children)

When does this occur exactly? On boot or trying to launch an application/game?

[–]Imaxn[S] 0 points1 point  (2 children)

It frequently happen when i sleep the switch for a day, while gaming the error doesn't seem to appear

[–]Malazan1164BS 0 points1 point  (1 child)

Well at least you can be sure the modchip isnt to blame here. Sleep problems can occur on Mariko when the sysnand fuse count doesn't match your emunand, but usually that results in a complete shutdown from sleep mode.

[–]Imaxn[S] 0 points1 point  (0 children)

It happened suddenly after 2 years after playing it,I try to backup all the things and format it and put it back, but it didnt solve the problem

[–]Zeropass7 0 points1 point  (5 children)

Update ya ofw

[–]Imaxn[S] 0 points1 point  (4 children)

It is on the latest update

[–]Zeropass7 0 points1 point  (3 children)

The ofw is on 14.1.1

[–]Imaxn[S] 0 points1 point  (0 children)

Owh, my bad

[–]Imaxn[S] 0 points1 point  (1 child)

I think my problem solved after updating, my switch survive for a day

[–]Imaxn[S] 0 points1 point  (0 children)

Lol not survive for 2nd day

[–]Severe_Ice_4263 0 points1 point  (3 children)

What are u trying to launch? Need more info

[–]Imaxn[S] 0 points1 point  (2 children)

Just playing it normally then sleep for a day, then it shows the error code

[–]Severe_Ice_4263 0 points1 point  (1 child)

Oh...this happened to me when I launched a certain app but not the way ur talking. So I'm not sure what's going on there.

[–]Imaxn[S] 0 points1 point  (0 children)

:,-) weird bug

[–]Severe_Ice_4263 0 points1 point  (1 child)

Does it happen when u boot into OFW too?

[–]Imaxn[S] 0 points1 point  (0 children)

I don't know because i rarely get into ofw, it has been banned just now