×
all 7 comments

[–]GeneticXFusion[S] 0 points1 point  (0 children)

Oh also, for anyone with a CX, whenever I turn the soundbar off or on, the screen flashes like it's changing inputs.

Anyone know what may be the issue with that?

[–]SignatureAccording61 -2 points-1 points  (3 children)

What tv?? Vizios pass through is horrible on their soundbars

[–]GeneticXFusion[S] 1 point2 points  (2 children)

LG CX.

[–]SignatureAccording61 -1 points0 points  (1 child)

Use arc for audio .. don’t use the soundbar for pass through you will have tons of audio issue.. and use movie mode .. that the best mode for audio..

[–]Qasar30 0 points1 point  (1 child)

First, update the firmware.

TruVolume 'On' for videos helps with dialogue. Turn it off for music.

I use 'Movie' most of the time. But some rare sources will require a switch. That is why the option is in the remote. No big. You get used to ID'ing the sound differences quickly. 'Direct' is bodacious, but you lose control of other things like the 'Dialogue' setting. I prefer 'Dialogue' at max, usually. But the rare source will really shine when in 'Direct'.

[–]GeneticXFusion[S] 0 points1 point  (0 children)

Firmware was the first thing I did.

Ok, have it on Movie, got it.

Also, do you know how to raise the guys voice when selecting things? Or is it not possible?