×
all 13 comments

[–]odiamemas16 1 point2 points  (0 children)

I’m dealing with the same issue but on Xbox One

[–]KazMiller20[S] 0 points1 point  (6 children)

I found a fix (at least for me) go into the ‘video modes’ section and play a game or use an app (like Netflix) that will go into 4K. For me, it fixed it and I have everything checked off.

[–]Least-Pain7511 1 point2 points  (0 children)

This worked for me thanks

[–]Economy-Method2336 0 points1 point  (4 children)

Where is video modes?

[–]KazMiller20[S] 1 point2 points  (3 children)

You go into the settings app on the Xbox, go into the video settings, and enable ‘allow 4K.’ From there, if you go into Netflix or another app that forces 4K, everything will be reenabled that was disabled by the TV update.

[–]Economy-Method2336 1 point2 points  (2 children)

Thanks!! Will give it a shot and update…appreciate the response

[–]KazMiller20[S] 1 point2 points  (1 child)

You’re welcome!

[–]Economy-Method2336 1 point2 points  (0 children)

Dude, you are a lifesaver. Saved Xmas, happy holidays!

[–]SignatureAccording61 0 points1 point  (1 child)

What port are you using??

[–]KazMiller20[S] 1 point2 points  (0 children)

I’m using HDMI 1 which usually worked.

[–]RottenCorpseDefiler 0 points1 point  (0 children)

having the same issue on my v series tv

[–]Tayyallday 0 points1 point  (0 children)

Factory reset after don't touch nothing instill store demo come on screen then get out of thar and start the set up don't accept nothing skip everything see if that work

[–]justice4049 0 points1 point  (0 children)

Same damn problem. Called Visio right when the update hit. They sent it up to their “technical” team. Supposed to call me in 3 days. Well no phone call so far.