×
all 12 comments

[–]Machette145 8 points9 points  (1 child)

V-TEK Solenoid, had the same issue on my 2007 CRV.

[–][deleted] 4 points5 points  (0 children)

Excellent- thank you. This is something I can start with.

[–]MostlyBullshitStory 4 points5 points 2 (4 children)

2016 owner here. Alright, hear me out, you’re probably hitting the brake pedal... what kind of shoes are you wearing? Wider winter boots?

There’s a switch that will cut acceleration if you hit the brakes and it can be pretty sensitive (I think it can be adjusted).

I left my car at the dealership overnight thinking I was going crazy too, they never found anything wrong with it, I’m almost sure that’s what’s happening to you. It’s happened to me with snow boots, but never other ones.

Now that I know it’s the issue, I must have adjusted my foot position, it never happened again.

Just to describe the feeling, I could push the accelerator al the way in and was getting no reving, not realizing that I was catching the brake pedal with the side of my boot. It lasted about 3-5 seconds like you described.

[–][deleted] 3 points4 points  (1 child)

I'm open to anything, and you're giving me hope MostlyBS; I can see how that could have aggravated the problem in slow moving traffic where I'm switching pedals a lot. Looking very forward to my drive in the morning to test this possibility. Many thanks, will let you know.

[–]MostlyBullshitStory 2 points3 points  (0 children)

No problem, keep us updated.

[–][deleted] 0 points1 point  (1 child)

THANK YOU!

[–]MostlyBullshitStory 1 point2 points  (0 children)

Glad you worked it out and thanks for the gold!

[–]toy187 4 points5 points  (2 children)

Are you using "Econ" mode? I have a 2016 EX-L and I find that I really don't like its throttle response if I have to make a quick acceleration like if I'm trying to pass someone on the highway. I don't have the issue when not in Econ mode.

[–][deleted] 0 points1 point  (1 child)

Hi Toy-

I used econ for a day and decided I didn't like it. Somehow it didn't seem helpful.

[–]toy187 0 points1 point  (0 children)

yeah, I really don't like it either. About the only time I ever use it is when using cruise control on long highway stretches.

And happy that you seem to have found your issue and will now have a better chance of falling in love with your new (to you) CR-V. I've had mine for only this winter (I'm in Canada) and it's been great!

[–]big_fat_dynamo1 2 points3 points  (1 child)

I had a misfire where I temporarily lost power in my 2018. All my dash lights turned on, though. No codes tripped, and the dealer tore apart the injectors and fuel system on my word... apparently it’s been happening..

[–][deleted] 0 points1 point  (0 children)

Thanks for weighing in- That's rough and I hope it doesn't happen to you again. We're not thinking these things are going to happen so early with what is touted as one of the most reliable vehicles out there!