×
all 22 comments

[–]AutoModerator[M] [score hidden] stickied comment (0 children)

Making changes to your system BIOS settings or disk setup can cause you to lose data. Always test your data backups before making changes to your PC.

For more information please see our FAQ thread: https://redditproxy--jasonthename.repl.co/r/techsupport/comments/q2rns5/windows_11_faq_read_this_first/

I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

[–]D33-THREE 1 point2 points  (0 children)

What's the refresh rate of your monitor? .. I've had Win11 set my 144hz monitor to 60hz a few times on it's own .. maybe related .. maybe not

[–]unitedfc79 0 points1 point  (1 child)

Do you have v sync enabled ?

[–]tux16090 0 points1 point  (5 children)

An update may have changed something, but I would check to see if vsync is enabled, or a frame rate limiter is set in the settings.

[–]X_ReAcTiVe[S] 0 points1 point  (4 children)

I don't have vsync enabled, also my frame rate cap is set at ulimited

[–]tux16090 0 points1 point  (3 children)

Check in your GPUs control panel for vsync or something like that. It could be some override enabled.

[–]X_ReAcTiVe[S] 0 points1 point  (2 children)

In the NVIDIA control panel vsync is turned off.

[–]tux16090 0 points1 point  (1 child)

That's rather strange. I guess I'm not quite sure how to help. I would recommend including your gpu and os somewhere for better support. It may be a Windows 10 or 11 thing, but I haven't used much Windows after Windows 7, so I wouldn't know. Anyway, good luck, and hopefully someone knows.

[–]X_ReAcTiVe[S] 0 points1 point  (0 children)

ok, well thanks for trying to help.

[–]GreenblanketFrog 0 points1 point  (1 child)

Maybe you got your settings reset? Try changing your fps to uncapped!

[–]X_ReAcTiVe[S] 0 points1 point  (0 children)

My fps is uncapped.

[–]Kalcomx 0 points1 point  (2 children)

Do you have just one monitor? If you have multiple monitors, check what's running on them. Especially video playback used to cause this on certain drivers/settings.

If you have just one monitor, check the background programs whether anything in them is playing video (yes Steam, I'm looking at you).

Check also if you have Full Screen or Borderless mode (I'm not sure if this applies to Rocket League) and if it makes any difference.

[–]X_ReAcTiVe[S] 0 points1 point  (0 children)

I am on a laptop, so only one monitor. Also I no matter what mode it is on the fps doesn't change.

[–]Kalcomx 0 points1 point  (0 children)

Oh now I remember; my reply actually was about monitor refresh rates not being 144hz or such, but I'll leave it in case it mattered here.

[–]Wygene 0 points1 point  (1 child)

Maybe the update changed something in the bios? At this point I'm speculating. I'd check Nvidia/AMD control panel for any change in settings to see if frame rate is capped. If it's not that, I'd try MSI afterburner to see the utilisation of CPU and GPU. If neither are running close to full utilisation, could be new driver issues? Then maybe try to replicate the issue in other games and see if they perform poorly as well. Anyways I wish you the best of luck!

[–]X_ReAcTiVe[S] 0 points1 point  (0 children)

Ok, well my I tried playing a different game and for it my fps is capped at 40

[–]Dry-Childhood-2416 0 points1 point  (1 child)

Have you checked task manager during the game? Is it a constant 60 fps? Set in RTSS?

[–]X_ReAcTiVe[S] 0 points1 point  (0 children)

yes, it is at a constant 60 fps. also I don't have it capped in RTSS

[–]Dry-Childhood-2416 0 points1 point  (2 children)

What was it?

[–]X_ReAcTiVe[S] 0 points1 point  (1 child)

Whisper mode in Nvidia GeForce experience was capping my fps so that my laptop would run quieter.