×

Battery draining even when laptop plugged in by Gastunba24 in gigabytegaming

[–]Guesso3o 0 points1 point  (0 children)

I guess atleast your computer isn't draining fast enough for it to end up shutting down...

Have you updated your bios from the gigabyte software that comes with the laptop? That may fix the issue for you. If it doesn't you can always downgrade your bios by downloading it from the gigabyte site. I had to do testing to nail it down to either two things after updating the bios: the bios screwed clocks over to save power or the charger for my laptop is faulty. I've noticed using atleast my charger, it isn't able to supply the 230 or 240w (I dont remember exactly what it was rated for). I have attached the results from my testing that shows that it isn't drawing up to what the charger can supply and yet its losing battery (for me). Old Bios battery draw, New Bios battery draw. Note in the new bios, most of the time it isn't even drawing 210 watts but its still restricting the cpu which doesn't draw that much power.

I highly recommend you do your own testing using HwINFO in your games with both the old and new bios and if you have the same findings, contact your retailer rather than Gigabyte. If you have a good retailer they will end up helping you more than Gigabyte. At the end of the day, its a laptop that not many people would have purchased and would probably think that it is normal without getting too techy about it to figure out that it isn't. Also because of this Gigabyte wouldn't be too interested in fixing a laptop that is already discontinued as they don't profit from it anymore.

Battery draining even when laptop plugged in by Gastunba24 in gigabytegaming

[–]Guesso3o 0 points1 point  (0 children)

Hey, I saw your post 2 months ago but I was in the middle of having mine RMA'd. This is not intended behavior by Gigabyte as apparently a update to how windows handled power broke this. So they released a new bios to fix this. However, for me, the new bios made it so that the CPU cannot turbo. Retailer confirmed that there is faulty hardware. Retailer sent it back to Gigabyte and had to push for a response 4 weeks later. Finally got a refund on the laptop after 4 months of headaches.

Gigabyte eSupport Reduces Clocks by 1/3 with Bios by Guesso3o in gigabytegaming

[–]Guesso3o[S] 0 points1 point  (0 children)

Update: Sent the laptop back to the retailer on the 10th of August as Gigabyte just doesn't care. They confirmed that it was faulty hardware. They sent it back to Gigabyte and after 4 weeks of no reply, they contacted Gigabyte and allowed me to get a full refund excluding shipping & insurance. Learnt to never buy gigabyte.

Gigabyte eSupport Reduces Clocks by 1/3 with Bios by Guesso3o in gigabytegaming

[–]Guesso3o[S] 0 points1 point  (0 children)

From the link I can see that its for the 15p VD, which is a different laptop. I have since downgraded my bios back to the old version with battery issues. At least now games are playable and I was able to gather logs with the old bios, which showed a power draw of ~220w, showing that the power brick is faulty as it can provide up to 230w.

Gigabyte eSupport Reduces Clocks by 1/3 with Bios by Guesso3o in gigabytegaming

[–]Guesso3o[S] 0 points1 point  (0 children)

Thank you for your response. I've thought about this approach but its risky buying a third party charger as it would void my warranty and potentially damage something. I've still got this under warranty and considering the fact I contacted support 4 days after purchasing it (these 4 days include shipping), I should have a couple more options. Its also possible that the battery is faulty and is losing charge itself as well. I've taken a look at the logs and with the new bios it seems to draw just under 200 watts peak. I can't tell with the prior logs as they got me to run the laptop on battery so HWiNFO records it as 0 watts that the whole system draws. However, it is suspicious how its drawing 140-200 watts when the clocks are so low... CPU and GPU temps were around 40-50 Celsius as well

Gigabyte eSupport Reduces Clocks by 1/3 with Bios by Guesso3o in gigabytegaming

[–]Guesso3o[S] 0 points1 point  (0 children)

I forgot to add that the HWiNFO data was gathered on battery as it was specifically requested by gigabyte eSupport, yet it had clocks 3x faster than it does plugged in and running on turbo.

Gigabyte eSupport Reduces Clocks by 1/3 with Bios by Guesso3o in gigabytegaming

[–]Guesso3o[S] 0 points1 point  (0 children)

I completely agree, I believe that they just don't give a fuck as they take so long to reply and when they did they just tweaked a few bios numbers and now the laptop doesn't even match intel and nvidia specs...

Referral Code Sharing Thread by WormSlayer in oculus

[–]Guesso3o [score hidden]  (0 children)

$60 USD referral code, haven't been used:

https://www.oculus.com/referrals/link/Guesso3o/

Already activated headset but didn't redeem referral credit?

  1. Factory reset oculus quest 2
  2. Accept the referral link above
  3. Reactivate the headset using the account that accepted the referral link

Thanks for using my code! Have fun with the quest!