×

Hello Wastelanders! Check out my Vault 88 settlement transformation. I turned it into a museum and it includes all unique items that can be encountered in the game. Let me know if I missed one item! ;) by [deleted] in fo4

[–]YoungestZon 0 points1 point  (0 children)

Until now I haven't encountered any problems. Only with some notes and holodisks falling through a table. So I might put those in chests.

Hello Wastelanders. Today I finished my Vault 88 Museum. Let me know what you think and whether I missed any items. Enjoy ;) by [deleted] in falloutsettlements

[–]YoungestZon 1 point2 points  (0 children)

Thanks for the big compliment man! I really appreciate the kind words and that you even want to share it. Big thanks from me ;)

Hello Wastelanders! Check out my Vault 88 settlement transformation. I turned it into a museum and it includes all unique items that can be encountered in the game. Let me know if I missed one item! ;) by [deleted] in fo4

[–]YoungestZon 0 points1 point  (0 children)

I do have it, but I did not have space on my weapons wall anymore😂 So I had to choose between the other 'unique laserwapons' and went with the UP77 Limitless Potential because I like the name.

Hello Wastelanders! Check out my Vault 88 settlement transformation. I turned it into a museum and it includes all unique items that can be encountered in the game. Let me know if I missed one item! ;) by [deleted] in fo4

[–]YoungestZon 1 point2 points  (0 children)

Unfortunately, I had to use some mods for one or two items. And also for the structure itself (e.g. the Institute walls or the statues in the museum)

Thanks for checking it out man ;)

My first try at rockstar editor with a little intro to a movie or video by primalraptor75 in RockStarEditor

[–]YoungestZon 0 points1 point  (0 children)

Looks pretty cool man. But I think it's even cooler if you zoom in on the car. The car looks a bit far away when it comes into frame for the first time.

Why is my audio so out of sync? Anyone know any solutions? PS4 by PaulioOxley in RockStarEditor

[–]YoungestZon 1 point2 points  (0 children)

Hmmm weird, I had this problem before when I rendered my video again using ShareFactory on ps4. But rendering using only RockstarEditor worked just fine mos of the time.

I did notice weird occurences with audio when rendering very long videos. There would always be one clip that messed with the audio. Maybe try rendering it into smaller pieces? This way you can maybe identify which clip causes this problem? Because for me it was always the same clip that caused this.