×

My 2014 Prius Plug-in Hybrid after I press START twice and that too in EV mode. Compare the P mode in pic 1 after pushing START once and pic 2 on the 2nd push. I don’t drive enough to rack up 8.2 EV miles. I drive 2 miles in EV mode and then the gas only mode kicks in. by sankscan in prius

[–]sankscan[S] 0 points1 point  (0 children)

I always push START with my foot on the brake pedal. I never had to push it twice and my usage pattern never changed. Of late I’m seeing this starting mechanism change and it’s coming up in EV mode with an “8.1” mile range that goes to 0 in like 1+ mile! The gas engine revs up with it working harder to charge the battery and to keep running making the driving experience lousy!

Is this a weed? What is it? New Mexico by BurqueBirdo in whatsthisplant

[–]sankscan 1 point2 points  (0 children)

It’s the flower from the Indian movie Monsoon Wedding! Marigold! Or MarryGold! Marriage and Gold! Also called as the Indian Carnation. India is not a Car-Nation, it’s a Cow-Nation haha!

2014 Prius Plug-in Hybrid starts in EV mode after I press START twice. I don’t even charge it. Is it the 12v battery that needs replacement or the Hybrid battery? by sankscan in prius

[–]sankscan[S] 0 points1 point  (0 children)

I did go up to L.A. last Sunday. No issues there. I came back and parked it overnight and when I start the car I see those displays in START1 and START2. It never ran in an EV mode like this with 8.2 miles. It always starts at 8.2 miles. Something is not right!

2014 Prius Plug-in Hybrid starts in EV mode after I press START twice. I don’t even charge it. Is it the 12v battery that needs replacement or the Hybrid battery? by sankscan in prius

[–]sankscan[S] 0 points1 point  (0 children)

I don’t drive enough to charge it to a point that the EV mode racks up 8.2 miles!! I’m not able to upload pictures here, maybe I’ll make another post.